Fixing really old cassette tapes?

Please post your support queries here.

Moderator: Derek

Fixing really old cassette tapes?

Postby Jimbo » Sat Mar 04, 2006 11:51 pm

I have a really old homemade cassette tape that has degraded a lot. As it plays, everything is in the left channel, then it all suddenly switches to the right channel very loud for a couple seconds, then back to the left, etc. all through the recording.

Any suggestions or ideas on how to fix this in WC so it sounds halfway decent? Or is this an impossible wish?

Is there any way to combine the left/right channels in WC?

Thanks very much.
Jimbo
 
Posts: 2
Joined: Sat Mar 04, 2006 11:38 pm

Postby citguy » Sun Mar 05, 2006 1:48 am

Hi Jimbo. I believe one thing you could do is modify the tape as you record. I can't think of an elegant way of doing it. One labor intensive way would be to record some mono tracts with the left or right channel playing on both channels (your input equipment would need to have a selector for left, right or stereo). For example, you would have a stereo recording until there is trouble then you would pause recording and start up again with the mono recording on both channels , then pause and resume with the stereo version etc etc. You would then "edit" the total track using the "cut and splice" commands. By expanding the scale on the screen you can cut and splice so there would be no audible disruption. Each of your recording sections would need to over lap the previous section slightly for editing.
Stan
citguy
 
Posts: 151
Joined: Sun Jan 09, 2005 4:32 pm
Location: Portland, Oregon USA

Postby Jimbo » Fri May 12, 2006 12:41 am

Thanks for the suggestion, Stan. Just to let you know what I finally ended up doing...

Since this was just a recording of a comedy routine and didn't really need to be in stereo, I combined the left/right channels out of my tapedeck using a 'Y'. I then connected that to another 'Y' to split the mono sound back out to both the left/right channels for WC to record. So I ended up with the same thing in both channels. No more sound flipping back and forth.
Jimbo
 
Posts: 2
Joined: Sat Mar 04, 2006 11:38 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron