Three trivial bugs

Please post your support queries here.

Moderator: Derek

Three trivial bugs

Postby renowden » Fri Nov 02, 2007 12:46 pm

... for when you are doing a release. THey are only cosmetic.

1) Using the new vertical auto-scale tick box, sometimes the vertical scroll bar vanishes.

2) When restoring a session, the signature line doesn't show above the wave window. You need to click track and then wave again to get it back.

3) I can't reproduce this one but I have seen the "Hide Normalisation" option operate in reverse fashion. I think this may also be on a restore session.

The LAME popup window keeps stealing focus but I don't suppose you can control that.
Cheers,

Rick Parsons

Bristol, England
renowden
 
Posts: 68
Joined: Mon Oct 15, 2007 11:20 am
Location: Bristol, England

And a fourth

Postby renowden » Wed Nov 07, 2007 10:23 pm

When working on "Ramblin' Boy" by Tom Paxton, the last track (15) has the same name as the album, but it refused to remember it unless I changed the spelling e.g. left out the apostrophe. I could set it and it would be there, click OK on the Track Properties menu but if I went back in again (or went to save) the track title had gone, replaced by ???. Any other title was fine.
Cheers,

Rick Parsons

Bristol, England
renowden
 
Posts: 68
Joined: Mon Oct 15, 2007 11:20 am
Location: Bristol, England

Postby Derek » Thu Nov 08, 2007 10:15 am

Hello Rick

Thanks for this and the previous reports. I'll try and fix the problems in the next release.

Regarding this last one, (can't have the same track name as the album name) this has been reported before and should have been fixed but it slipped off my radar. :(

I'll try and do better next time.

regards
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom

Postby renowden » Thu Dec 01, 2011 10:32 pm

I don't know if this has regressed or has remained there in part (the "track can't have the same name as the album" problem) but it is still there on the latest version. It shows up when restoring the session. The track name vanishes if it is the same as the (original) album name - i.e. the session file name.
Cheers,

Rick Parsons

Bristol, England
renowden
 
Posts: 68
Joined: Mon Oct 15, 2007 11:20 am
Location: Bristol, England

Postby Derek » Fri Dec 02, 2011 9:50 am

Thanks Rick. Yes, I think it must have slipped off the radar again!!

I recall it being a little difficult to fix. I'll have another go.
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron