Save Button Disabled

Please post your support queries here.

Moderator: Derek

Save Button Disabled

Postby Dave Cornwell » Fri Jan 04, 2008 7:40 am

My problem is that I've recently upgraded to version 3.4(rev1) and the 'OK' button on the save screen is disabled. I haven't used the program for some time but have not experienced this issue before. Any help would be most appreciated.
Thanks advance
Dave
Dave Cornwell
 
Posts: 2
Joined: Wed Jan 02, 2008 10:58 pm

Postby Derek » Fri Jan 04, 2008 4:31 pm

It's probably one of the following:

1. You haven't selected any tracks to save in the box at at the top of the save window. or

2. You've picked a file naming rule that results in two or more tracks having the same name. The box at the bottom of the save window lists the file names that will be generated. If two or more are identical, then the OK button will be greyed out. If this is the case, simply select a different file naming rule, eg one with a '#' symbol in the rule; this adds a track number to each file name and therefore ensures that each file name is unique.

good luck
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom

Postby Dave Cornwell » Fri Jan 04, 2008 8:21 pm

Derek, you're a star. I knew it must be something simple - turned out to be your number 2 solution.
Thanks a million
Dave Cornwell
 
Posts: 2
Joined: Wed Jan 02, 2008 10:58 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron