settings for new m-audio control panel

Please post your support queries here.

Moderator: Derek

settings for new m-audio control panel

Postby citguy » Thu Feb 14, 2008 5:26 am

I just downloaded the new M-Audio 2496 drivers and much to my surprise got a new control panel. It seems simpler than the old one butttttt in "Wave Corrector volume control device" I used to have "deltapl.exe" entered but this does not seem to be an option with the new panel. Does anyone know what should be entered for volume control?
Stan
citguy
 
Posts: 151
Joined: Sun Jan 09, 2005 4:32 pm
Location: Portland, Oregon USA

Postby Glenn » Thu Feb 14, 2008 5:03 pm

Hi Stan;
I still have the old driver, but taking a look, my device setting for record volume control is 'sndvol32.exe_/r' (remove the underscore). Hope this helps.
Glenn
Glenn
 
Posts: 212
Joined: Mon Feb 28, 2005 3:07 am
Location: Toronto, Canada

Postby citguy » Thu Feb 14, 2008 5:35 pm

Thanks Glen. You are using the 'generic windows' volume control. I want to pull up my sound card (M Audio Audiophile 2496) control panel.
Stan
citguy
 
Posts: 151
Joined: Sun Jan 09, 2005 4:32 pm
Location: Portland, Oregon USA

Postby Glenn » Thu Feb 14, 2008 5:53 pm

Hi Stan;
Try this: Open up the system properties (device manager) and view the driver file details for the MAudio. For my card the exe is 'deltapnl.exe'. I'm not sure it matters what you use; I can leave the record volume control field blank and Wavcor still records!
Glenn
Glenn
 
Posts: 212
Joined: Mon Feb 28, 2005 3:07 am
Location: Toronto, Canada

Postby Glenn » Thu Feb 14, 2008 6:05 pm

Stan;
I see what's going on now. I never use the software volume control since I have a dedicated preamp - not helpful if you don't have one. The windows device manager should still be able to help you locate the mixer executable.
Glenn
Glenn
 
Posts: 212
Joined: Mon Feb 28, 2005 3:07 am
Location: Toronto, Canada

Postby citguy » Thu Feb 14, 2008 6:27 pm

Thanks Glen. I tried putting the audiophile panel executable in several times and it did not work. You caused me to try it one more time and it finally worked. If at first...............................................try, try again. If you have the M-Audio 2496, go to the M-Audio site and update your drivers. I think you will like the new control panel. It seems to be much simpler and you can still save "record" and "playback" settings.
Stan
citguy
 
Posts: 151
Joined: Sun Jan 09, 2005 4:32 pm
Location: Portland, Oregon USA


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron