Page 1 of 1

Signal level

PostPosted: Wed Jul 29, 2009 11:06 am
by synaptyx
Hi guys,

First post and an old time WavCor user. :)

I've got my record deck connected to my amp, then into the computer, as you'd expect, but can't seem to adjust the input level in windows. I've tried adjusting the levels. I have it turned down to 1 in the audio device manager and it's overloading.


Dual CS 505-4 / Yamaha DSP-A1 / Windows Vista Ultimate x64 / WavCor 3.6b

Any ideas?

TIA! :)

PostPosted: Thu Jul 30, 2009 9:04 am
by Derek

There's a thread in the forums that discusses this problem, so it's probably best that you read through that before we delve any deeper. See:

The volume controls in Vista a little different so let me know if you have any problems. In particular, if you want to try the 'Stereo Mix' solution, you amy find this is disabled in Vista. To enable it, right-click in the Recording devices window and select 'show disabled devices'. Then, having shown it, right click on it and select 'enable'.

Let me know how you get on.