24/96 Recording - seem to get some distortion

Please post your support queries here.

Moderator: Derek

Postby citguy » Wed Jan 05, 2011 5:28 pm

I may be in over my head here but on the M-Audio card there is more than one point you can pick up audio from. You can listen from the "mixer output" or from the board in/out. My supposition is that you are possibly monitoring the unprocessed input. I have wondered if there is a way to actually monitor what has been recorded while it is recording.
Stan
citguy
 
Posts: 151
Joined: Sun Jan 09, 2005 4:32 pm
Location: Portland, Oregon USA

Postby Glenn » Thu Jan 06, 2011 3:13 am

Derek wrote: I assume you are certain that the monitor stream is definitely clean?

Absolutely. One would think that if I can hear trucation errors I'd be able to pick up on noise like this, but unfortunately I can't.

I know an issue like this is very difficult to resolve. I hope that clue leads to some kind of an answer.

Regards,
Glenn
Black is beautiful!
Glenn
 
Posts: 212
Joined: Mon Feb 28, 2005 3:07 am
Location: Toronto, Canada

Postby Glenn » Sat Apr 21, 2012 6:20 pm

Well, after much searching I believe I've found the cause and a workable solution to the problem. In researching this issue on the web I've discovered other issues with MAudio cards that seem to relate back to poor quality of the drivers. On a hunch I decided to restart Windows prior to recording, and in this way I was able to record over three dozen records consecutively without issue before replacing the card with another brand.

I know nothing of software but I suspect the drivers somehow become corrupted over time with use, thus restarting the machine refreshes them. Note that this was only an issue with recording at 24/96 as recording at 16/44 was never a problem.
Black is beautiful!
Glenn
 
Posts: 212
Joined: Mon Feb 28, 2005 3:07 am
Location: Toronto, Canada

Postby Derek » Sun Apr 22, 2012 12:40 pm

Hi Glenn

Well done with tracking that on down.

cheers
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom

Previous

Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron