failed to open session

Please post your support queries here.

Moderator: Derek

failed to open session

Postby Glenn » Wed Aug 04, 2010 11:51 pm

Hi Derek,

I wanted to review an old session recently to output a new set of wavs from the file. Opening the session either in explorer or within wavcor resulted in no action being taken. Attempting to review the session file in the properties dialogue produced the following message: "An attempt was made to access an unnamed file past it's end."

What does this mean? More importantly is the session file now useless? Is the .bak file any use at this point?

The root folder containing the origin wav that the session is based on would have been moved from one location to another, but this has caused no problems in the past, other than forcing me to locate the origin file (which is always already in the same folder).


Thanks,

Glenn

Goodness, windows file properties indicates it is an empty file - 0 bytes! What the heck happened?!
Glenn
 
Posts: 212
Joined: Mon Feb 28, 2005 3:07 am
Location: Toronto, Canada

Postby Derek » Thu Aug 05, 2010 9:02 pm

Hi Glenn

I've no idea what's going on here! Is it the session file that's empty (0 bytes) or the wave file?

You should be able to use the backup file by renaming it from ???.bak to ???.ses

Have you tried this?

Let me know how you get on.
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom

Postby Glenn » Thu Aug 05, 2010 10:00 pm

Hi Derek, yes, it was the session file that was empty. I've no idea how it happened....stange indeed.

I tried your suggestion to rename the .bak file which worked quite well, thank-you!

Cheers,

Glenn
Black is beautiful!
Glenn
 
Posts: 212
Joined: Mon Feb 28, 2005 3:07 am
Location: Toronto, Canada


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron