Page 1 of 1


PostPosted: Tue Feb 22, 2005 6:07 pm
by MeJohn
Dilemma ! Action - 'File' -Record new wave file.
File name OO - save .
Record File- window
Record level Set Volume)
Overload Clear peak)
Overload Left locked in red
Overload right Locked in red CANNOT REMOVE !

PostPosted: Tue Feb 22, 2005 6:45 pm
by Derek
I'm a little perplexed :o

The Clear Peak button should definitely clear the red overload indicators. What version of Wave Corrector are you running and are you sure the problem is not simply that the volume is set too high - causing the the overload indicators to frequently re-trigger?


PostPosted: Tue Feb 22, 2005 7:42 pm
by MeJohn
I read that you ad a couple of bug fixes - so I uninstalled the 3.1 version
and then downloaded the current version and re registered--
The strange thing is that this did'nt change a thing ?
As soon as I open WC and open NEW FILE -- there is the RED Overload - this when I am DISSCONNECTED from the record sourse ?
Can windows wave be locked up?
Note -- I may have used GMT + because at 1.10 pm I was getting 10.10 PM UK -- not correct ?

PostPosted: Tue Feb 22, 2005 7:53 pm
by Derek
Yes, it sounds like it's locked up. What soundcard are you using? Have you tried selecting a different source from the set volume applet?


PostPosted: Tue Feb 22, 2005 8:13 pm
by MeJohn
Just recently installed Creative Audity 2 - and it has been performing very well. Not sure I understand 2nd part of you question ? Was just exploring XP 2 Pro tutorials for conflicts etc - nothing found


PostPosted: Tue Feb 22, 2005 8:26 pm
by MeJohn
Midi - What U hear-S/PD1F-in Analog- line etc, Midi. Wave tried then all !
Solid red bars throughout length - small squares for correction are also RED and flickering slightly .

PostPosted: Tue Feb 22, 2005 9:35 pm
by Derek
If you connect a signal to line-in, can you hear it on your computer speakers?

PostPosted: Tue Feb 22, 2005 9:49 pm
by citguy
I had a similar experience. Turned out to be a feed back loop from my preamp outputs back to my inputes etc etc etc.

PostPosted: Wed Feb 23, 2005 8:36 am
by Derek
Yes, that sounds like a definite possibility – and one that I've not come across before.

Something else I should have suggested – use the Devices... command on the Wave Corrector File menu and check that the Audigy card is set as the 'Record Device'.

Lock up

PostPosted: Wed Feb 23, 2005 2:25 pm
by MeJohn
:oops: Derek your last suggestion --- record setting -- was the right one
Play AND record were set to SOUND MAPPER-- I guess I overlooked ? Did'nt know ? Did'nt have my glasses on ? Was thinking about my birthday(Friday 25th- it will be my 83rd ) Feedback was the culprit !! There was no HOWL so it did'nt ding the dong .
Thanks to all Me John