Space bar as pause doesn't work with 24bit 96k file

Please post your support queries here.

Moderator: Derek

Space bar as pause doesn't work with 24bit 96k file

Postby AC » Mon May 31, 2010 8:56 pm

Normally space bar toggles play and pause. With a 96k 24bit file created using a Tascam DC08 recorder pause doesn't work. It is as if the last samples are replayed continuously like a "stuck" CD.

Any ideas?

WCPV3.6r2

Andy
AC
 
Posts: 3
Joined: Mon May 31, 2010 7:15 pm
Location: Netherlands

Postby Derek » Tue Jun 01, 2010 7:14 am

Thanks for the report.

I'll investigate this and get back to you.
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom

Postby Derek » Tue Jun 01, 2010 4:14 pm

Hello

Thanks for sending me the sample file that I requested via pm.

I've tested the file in both XP and Windows7 and I cannot reproduce the space-bar problem.

Please can you verify that the sample file manifests the problem and if it does, can you give a description of your hardware and software set-up.

best regards
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom

It gets odder

Postby AC » Wed Jun 02, 2010 5:20 pm

Hi Derek,

I tested the clip and got the same problem. I tried to make a video of the issue with Total Recorder and strangely, although I could hear the problem in the speakers, Total Recorder recorded silences when the play was paused.

It looks like it is somewhere in the upper layers of my sound system, the drivers or card.

The issue doesn't occur with 16bit 44.1k material.

Although the wav mute mutes Wave Corrector, the output sound is not affected by the wav mute or slider in the sound mixer. It is affected by the main mute and the main volume slider.

My PC is a Dell Dimension 4600, the sound card is a Dell supplied Sound Blaster Audigy 2. Windows XP Home SP3.
AC
 
Posts: 3
Joined: Mon May 31, 2010 7:15 pm
Location: Netherlands

Postby Derek » Fri Jun 04, 2010 8:41 am

Yes, this is a tricky problem. I don't have an immediate solution, I'm afraid. Try making the following checks and seeing if they have any effect on the problem:

1. On Wave Corrector File menu, Devices command, try the different options that are available there if there are any.

2. In Windows Control Panel, Sound and Audio devices, Audio Tab, Playback Device - Advanced Options; try making some changes here.

3. Check that you have the latest driver for your soundcard.

It seems that the soundcard driver is not responding correctly to the commands sent to it by Wave Corrector; it could be a problem with the Wave Corrector commands, or with the driver's response. It's difficult to say.

Although the file is 24-bit, Wave Corrector playback is only 16-bit; the 8 least significant bits are truncated during playback/auditioning. So it's more likely the sample rate rather than the bit rate that is causing the problem. To confirm this, you could try recording a 16-bit 96kHz file, if that is possible, and seeing of you get the problem with that.

keep in touch and let me know how you get on.
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom

Postby AC » Fri Jun 04, 2010 3:33 pm

The issue arises with 96k at both 16 and 24 bit.

At 48k both 24bit and 16bit are OK.

I tried pausing several audio applications in the same way as with with Wave Corrector using the same source file to see what would happen. The results are as follows:

Winamp OK
Win Media Player OK
Total Recorder Not OK
Nero WaveEditor doesn't show the same issue but screws up the cursor display.
Nero Showtime OK
Audacity OK

So Wave Corrector is not alone in this issue.

Andy
AC
 
Posts: 3
Joined: Mon May 31, 2010 7:15 pm
Location: Netherlands


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron