45 to 78 conversion

This forum is for discussing Wave Corrector, audio projects, tips & tricks etc.

Moderator: Derek

45 to 78 conversion

Postby Deeor » Wed Jan 24, 2007 5:57 pm

I see references to this in a couple of parts of the user guide but no actual description of how to do it. I assumed one would select the 78/45 conversion button before starting the recording but this has thrown up error messages and I don't seem to be able to get the screen back to reverse the change.

Has anyone used this facility?
Deeor
 

45 to 78 conversion

Postby dave.daniells » Wed Jan 24, 2007 11:03 pm

I used this feature a few years ago, and it did exactly what you would expect.

That is: Set the turntable speed tp 45 RPM, select 45 to 78 conversion and start recording. At the end of the recording process, the WAV file plays like it would have, had one a 78 RPM speed on the turntable.
dave.daniells
 
Posts: 7
Joined: Tue Jun 07, 2005 8:36 pm

Postby Deeor » Wed Jan 24, 2007 11:23 pm

Yes. That's what I thought, and also tried to do but it didn't work.
First it warned me that I had only three hours of recording time left on my drive then it produced the following Wave Form Corrector error message
"MMSYSTEM032 The specified format cannot be translated or supported. Use the Capabilities function to view supported formats."

If I could find the Capabilities function I would :)
Now it throws this error message every time I try to record a new track, as soon as I provide a track name and try to save it :(

I'm using windows ME but have never had previous problems.

One for Derek methinks.
Deeor
 

Postby Derek » Thu Jan 25, 2007 9:34 am

The message about the capabilities function is generated by the operating system. It indicates that your soundcard does not support the non standard sampling rate that the program is asking for.

Strictly speaking the program should check the capabilities of your soundcard before setting the sampling rate. This could then give you a more meaningful error message. But Wave Corrector is a little lax in this respect.

Unfortunately, I'm not aware of any way around this problem. What soundcard are you using? Also, have you checked the Devices command on the File menu to verify that the correct recording device is selected?

Sorry I can't be more helpful.

Also, Deeor, your account here appears to have been deleted. Please contact me by email to get it reinstated.
Derek Higgins
Wave Corrector Developer
http://www.wavecor.co.uk
Derek
Site Admin
 
Posts: 476
Joined: Sat Jan 01, 2005 7:57 pm
Location: Coleshill, United Kingdom

Postby deeor2 » Thu Jan 25, 2007 8:36 pm

Problem resolved thanks to Derek's hint. I have a SB Live card and had set the devices to SB Live Wave In and Wave Out.
The 45/78 option doesn't work with this but once I had set the Record Device to Microsoft Sound Mapper it began to function properly. :)

Hope this will help someone else.
deeor2
 
Posts: 18
Joined: Thu Jan 25, 2007 7:13 pm


Return to Chat

Who is online

Users browsing this forum: No registered users and 0 guests

cron